Hyper-V Fehlermeldung "Fehler bei Hinzufügen des Geräts Microsoft Synthetic Ethernet Port" | Hyper-V Server Blog

Hyper-V Fehlermeldung “Fehler bei Hinzufügen des Geräts Microsoft Synthetic Ethernet Port”

Fehler-Hyper-V-Microsoft-Synthetic-Ethernet-PortHeute hatte ich ein interessantes Problem auf einem Hyper-V Server eines Kunden. Auf einmal war das anlegen von neuen VMs nicht mehr möglich. Es erschien folgende Fehlermeldung:

Serverfehler beim Konfigurieren des Arbeitsspeichers auf ‘VMname’. Für den erstellten virtuellen Computer konnte kein Rollback durchgeführt werden. Löschen Sie ihn anschließend manuell. Fehler beim Hinzufügen des Geräts “Microsoft Synthetic Ethernet Port” …..

Ebenso erschien beim versuchten Löschen der halb erstellten virtuellen Maschine eine Fehlermeldung:

Fehler-Hyper-V-virtuellen-Computer-loeschenFehler beim Versuch, die ausgewählten virtuellen Computer zu löschen. Der angeforderte Vorgang konnte von Computer ‘localhost’ nicht ausgeführt werden.

Nach längerem Suche stellten sich heraus das der Grund der mittlerweile installierte und laufende Virenscanner war (in diesem Fall Trendmicro Officescan Version 8). Wenn man die Virenscanner Dienste ausschaltete dann konnte man sofort wieder virtuelle Maschinen anlegen und löschen.

Carsten Rachfahl
 

Dipl. Ing. Carsten Rachfahl ist seit mehr als 25 Jahren in der IT-Branche tätig. Er ist einer der geschäftsführenden Gesellschafter der Rachfahl IT-Solutions GmbH & Co. KG und für den technischen Bereich verantwortlich.

  • Helge Dieball sagt:

    Hallo, vielen Danke für diese Info. Ich bin heute bei einem Freund, dem ich geschäftlich helfe, in genau dieses Problem geraten. W2008 SP2 Standard mit Trendmicro WFB 6.0 (enthält einen OfficeScan Client)

  • tkrause sagt:

    Vielen Dank für das Teilen dieses Problems und der dazugehörigen Lösung!

  • Drexel B. sagt:

    Immer wieder die Rettung, danke!

    Win2k8R2 mit TMWF 8.0 und OfficeScan Agent

  • AndreGruen sagt:

    Hallo,

    Ich habe Win2008R2 mit der HyperV Rolle OHNE VirenScanner laufen.
    Trotzdem kann ich eine bestehende virtuelle Netzwerkkarte der virtuellen Maschine hinzufuegen…
    Alles sehr seltsam, bei allen SW Loesungen zur Virtualisierung ist das kein Thema. Hier sitze ich nun schon seit Tagen und durchforste das Internet.

    Gruesse Andreas

  • AndreGruen sagt:

    Hallo nochmal,

    Leider hat sich ein Schreibfehler eingeschlichen .. hier nochmal korrigiert.
    —-
    Hallo,

    Ich habe Win2008R2 mit der HyperV Rolle OHNE VirenScanner laufen.
    Trotzdem kann ich KEINE bestehende virtuelle Netzwerkkarte der virtuellen Maschine hinzufuegen.

    Alles sehr seltsam, bei allen SW Loesungen zur Virtualisierung ist das kein Thema. Hier sitze ich nun schon seit Tagen und durchforste das Internet.

    Gruesse Andreas

  • >